WordPress მომხმარებლებს მოუწოდებს

wordpress-bg-medblue

„ვორდპრესი“ მომხმარებლებს პროგრამული უზრუნველყოფის  სასწრაფო განახლებას და ძველი ვერსიის 4.6.1-ით ჩანაცვლებას ურჩევს. ცვლილების მიზეზი ექსპერტების მიერ სისტემაში აღმოჩენილი მოწყვლადი ადგილებია. განახლებული ვერსიით, ორი ხარვეზი აღმოიფხვრება. პირველი XSS-ს უკავშირდება, რომელიც ჰაკერს მსხვერპლზე სხვადასხვა სახის შეტევის განხორციელების საშუალებას აძლევს. რაც შეეხება მეორე ხარვეზს, მისი მეშვეობით, შემტევს სასურველ დირექტორიებზე წვდომის მოპოვების შესაძლებლობა ეძლევა. აღსანიშნავია, რომ ზემოთ ჩამოთვლილი სისუსტეების გარდა, ახალი ვერსია 15 სხვადასხვა სისუსტის აღმოფხვრის შესაძლებლობასაც იძლევა.

დამატებითი ინფორმაციისთვის იხილეთ ბმული: https://wordpress.org/…/wordpress-4-6-1-security-and-maint…/

You Look

ავტორი : You Look

კომენტარები

გამოიწერეთ ჩვენი სიახლეები

კომპანია Youlook ყოველთვის სთავაზობს სხვადასხვა ფასდაკლების აქციებს, მიიღე ყოველი სიახლე მეილზე